I'm having trouble installing Enfuse.... plug in for lightroom 2. I have the plug in, I put it into applications, I tell the lightroom plug in manager to add Enfuse and I keep getting the massage... "an error occurred when attempting to install this plug in"

any thoughts, ideas on how to fix this problem would be greatly appreciated!

Thanks

Joe