Results 1 to 7 of 7

Thread: MY GRAPHICS AND MOVIES SITE

  1. #1

    MY GRAPHICS AND MOVIES SITE

    HEY EVERYONE!!!

    I just created my new Graphics and Movies site with Flash MX. I used flash for the whole site because I dont want all of my precious graphics stolen. I NEED ALL YOUR COMMENTS!!!!

    Be sure to check out the All Movies Section too!

    http://www.RBWeb.tk

  2. #2
    Barrista
    Join Date
    Nov 2002
    Posts
    1,313

    Pretty depressing............

    You need a font that works instead of the jaggies I see. Kewl looking screen on the other hand. Nice layout on the site. Good Luck

  3. #3
    Member
    Join Date
    Dec 2002
    Location
    detmold
    Posts
    75

    static

    i think the main character of your site is great, but in my opinion its much too static... i think you have to make buttons into your interface, perhaps not in 3d but something which changes on mouseover!
    second thing is: the space between your links on the left and the left border is too big. the lines are nice but i would move the links more left!
    hope i could help you!
    greetz
    hangover

  4. #4

    Me again I added some stuff

    I took what you guys said, and i changed around my site. Take a look, I added tons of new stuff. Thanks for the tips!

  5. #5
    Member
    Join Date
    Dec 2002
    Location
    detmold
    Posts
    75

    better!

    nice to see you changed it!
    another tip:
    let the animation of the hyperlinks play only one time on mouseover, now its playing again and again for me its too hectic! try to change and you'll see...
    and second:
    dont rype the name of your site so often!
    its 3 times on your mainframe, thats too much! in my opinion you should delete the one in the upper right conner and the one above the kinks! change it with some kind of text or something like that!
    anyway your site is kewl!

  6. #6

    how do i make it play once

    Hey,
    thanks for comments but how do i make it play only once?????

  7. #7
    Regular
    Join Date
    Dec 2002
    Location
    Lillehammer, Norway
    Posts
    432
    Use the 'stop' action on the movieclip. That'll fix it
    Your're off to a good start, only two things: The bg color and the font. A bit too blue for my taste.
    cheers

    Jan Oddvar

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •